An error occurred while installing pg (1.2.3), and Bundler cannot continue. Make sure that `gem install pg -v '1.2.3' –source 'https://rubygems.org/'` succeeds before bundling.

Hello readers! In this post I have shared the details about “An error occurred while installing pg (1.2.3), and Bundler cannot continue. Make sure that `gem install pg -v '1.2.3' –source 'https://rubygems.org/'` succeeds before bundling.”. Okay, let’s move on to the tutorial.

An error occurred while installing pg (1.2.3), and Bundler cannot continue. Make sure that `gem install pg -v '1.2.3' –source 'https://rubygems.org/'` succeeds before bundling.

sudo apt-get install libpq-dev

Conclusion

I hope this tutorial helps you to know about “An error occurred while installing pg (1.2.3), and Bundler cannot continue. Make sure that `gem install pg -v '1.2.3' –source 'https://rubygems.org/'` succeeds before bundling.”. If you have any queries regarding this article please let us know via the comment section. Share this tutorial with your friends and family via social networks.

Hi, I'm Ranjith a full-time Blogger, YouTuber, Affiliate Marketer, & founder of Coder Diksha. Here, I post about programming to help developers.

Share on:

Leave a Comment